A Pluckeye Forum

A place for Pluckeye users to chew the cud.

You are not logged in.

Announcement

This is the old forum. The new forum is at https://discourse.pluckeye.net/ .

#1 2021-07-20 15:35:45

BMWFan
Member
Registered: 2021-07-20
Posts: 1

Trouble getting Pi-Hole on local subnet allowed in Pluckeye

I use Pi-Hole on a Raspberry Pi local on my LAN. The graphs won't load. I verified that they do load with Pluckeye turned off.

When I click the button to Allow the URL for Pi-Hole (192.168.2.252), I get an error in Pluckeye --  failed to process

Is there a way to get Pluckeye to add the IP Address of my Pi-Hole server to the allowed list?


Thanks.

Offline

#2 2021-07-20 16:40:27

jon
Administrator
Registered: 2017-01-10
Posts: 525

Re: Trouble getting Pi-Hole on local subnet allowed in Pluckeye

It's a bug.  You should be able to allow by url rather than IP (click the location field and select http://192.168.2.252).

Or you can do

pluck + allow 192.168.2.252

Offline

Board footer

Powered by FluxBB