A Pluckeye Forum

A place for Pluckeye users to chew the cud.

You are not logged in.

#1 2019-02-19 04:07:29

jon
Administrator
Registered: 2017-01-10
Posts: 129

ANNOUNCEMENT: Chrome fails at level 2.

Some recent Chrome (v72) may be completely blocked at level 2.

There is no workaround other than using another browser:

- https://www.mozilla.org/en-US/firefox/new
- http://palemoon.org/
- http://vivaldi.org/

I'm sorry for the inconvenience, and I hope to fix this soon.

Offline

#2 2019-03-12 11:10:43

RNYC
Moderator
Registered: 2017-01-14
Posts: 149

Re: ANNOUNCEMENT: Chrome fails at level 2.

Jon reports:

This issue should be fixed in Pluckeye 0.95.5+ (although Chrome now starts somewhat slower...).

https://www.pluckeye.net/release-notes.html

Offline

Board footer

Powered by FluxBB