A Pluckeye Forum

A place for Pluckeye users to chew the cud.

You are not logged in.

#1 2020-07-14 22:13:33

Matias
Member
Registered: 2020-07-14
Posts: 1

Cmds not working, delay stucked at 2 days

Hello everyone, I need help with this issue. I installed Pluckeye for the first time, and due my lack of experience, I set the delay to 2 days, at installation level 2. I found it too restrictive, so i decided to remove it for now. The thing is I can´t. My delay time stucked on 2 days. When I try to change it, I am requested to wait 2 days (this was 2 days ago and, today it remains in 2 days).
When I try to uninstall it from my browser, I get the message: "Failed to uninstall because pluck uninstall failed with status: 817192975. You may want to try using Add/Remove Programs."
When I try to use the add/remove programs feature, it shows a message thats says I must set delay to 0.
When I use the commands to set delay to 0 (or to another time), it doesnt seem to work, because when I use the cmd to uninstall it, it stills shows that i need to wait 2 days (1728000 secs) to uninstall.
The other commands I tryed to use (unbrock, factoryreset, unbrock soft and hard) did not work either.

I would appreciate any help you could give me.
Thanks!
Matias

Offline

#2 2020-07-15 00:34:05

jon
Administrator
Registered: 2017-01-10
Posts: 323

Re: Cmds not working, delay stucked at 2 days

Did you read the PLUCKEYE_README ?

What makes you think setting the delay to 0 isn't working?

pluck delay
pluck future

Offline

#3 2020-07-20 04:45:19

Andy
Member
Registered: 2020-06-08
Posts: 51

Re: Cmds not working, delay stucked at 2 days

It sounds like you've made a few mistakes here.

First mistake is you sound like you thought the delay would automatically go back to 0 after 2 days. I also made this mistake. The delay only goes back to 0 if you set it back to 0. So by setting it back to 0 on the command line or in the pluckeye settings. It then starts a countdown of 2 days after you set it back to 0.

Second mistake. If you have set the delay to level 2 and then set it to 2 days right away without allowing any sites while in level 1, then no wonder you have thought it was too restrictive. You wont of been able to access any images or videos on your web browser at all if you did that. So it's no wonder you have thought it was too restrictive.

You type pluck delay 0 in to the command line and press enter and it will start a countdown of 2 days from then until it goes back to 0. Or you can just set the delay back to 0 on the pluckeye extension settings, put it to 0 seconds and click apply and this will also start a countdown of 2 days until it goes back to 0.

Your not clicking pluck abort are you? Or entering pluck abort in to the command line? As this will abort pending changes you have made and stop the delay from counting down to 0.

Type pluck export in to the command line and press enter and this will show you when your delay is going to go back to 0.

Last edited by Andy (2020-07-20 05:17:42)

Offline

Board footer

Powered by FluxBB