A Pluckeye Forum

A place for Pluckeye users to chew the cud.

You are not logged in.

#1 2020-07-14 18:37:57

pfrist
Member
Registered: 2020-07-14
Posts: 1

Login to work network is blocked

Everything seems to be working great on my computer through Chrome however when I go to the level 2 installation it will not let me login to my remote work network. I tried to add the programs to the allow list but that didn't seem to do anything. Also the history is not showing that anything is blocked. I also tried to add the IP address for that network but honestly have no idea what I'm doing with regard to that.

I realize that Pluckeye might not be able to work with my work network but I thought it would be worth a shot. I do have permission from work to use a 3rd party filtering service list this.

Offline

#2 2020-07-14 19:10:18

jon
Administrator
Registered: 2017-01-10
Posts: 323

Re: Login to work network is blocked

Please do provide more details about your work setup, either here in the forum or to me privately.  I don't know a whole lot about the kind of "work networks" people use in the wild, and I'd like to be able to document how to configure Pluckeye for folk using such things.

1. Try to login to work network.  Watch it fail.

2. Run https://www.pluckeye.net/sysinspect.html

3. Run

pluck verdicts

4.

pluck + allow stuff

where stuff are ip addresses, ports, or programs.

For example, either

pluck + allow port 4767

or

pluck + allow program PanGPA.exe

would probably allow GlobalProtect to connect.

Other settings that might be useful to add:

pluck + allow program lync.exe
pluck + allow program BESClient.exe
pluck + allow program smartscreen.exe

Offline

Board footer

Powered by FluxBB