A Pluckeye Forum

A place for Pluckeye users to chew the cud.

You are not logged in.

#1 2019-12-08 04:39:35

Cage Faraday
Member
Registered: 2019-12-08
Posts: 3

[SOLVED] Unable to set level 2 on macOS: status 40192

Whenever I try to set level 2 I get this error,
"Failed to set the installation level because pluck set 'level 2' failed with status: 40192".
Any ideas?
Suggestions...

Offline

#2 2019-12-08 19:46:56

RNYC
Moderator
Registered: 2017-01-14
Posts: 271

Re: [SOLVED] Unable to set level 2 on macOS: status 40192

This may be platform specific. Can you report back with your operating system version, Pluckeye version and browser version? Then when Jon checks in he'll have more data.

Another thing to try would be to turn off any monitoring/accountability software that could be competing with Pluckeye and try again.

Offline

#3 2019-12-08 21:06:20

Cage Faraday
Member
Registered: 2019-12-08
Posts: 3

Re: [SOLVED] Unable to set level 2 on macOS: status 40192

Thanks for responding.  As far as software versions, here we go:

MacOS Mojave 10.14.8
Firefox 60.2 ESR
Pluckeye 0.98.15

Since my initial post I downgraded my Firefox from the latest, which was Firefox 62.0.3.  I also played with an older version of Pluckeye I had saved, but finally reinstalled Pluckeye 0.98.15.  What I found thru research and some trial & error was that I had a "permission" problem and needed to go to:

"Settings", then
"Security & Privacy", then
Give permission for the software.

Something of note was that when I did this it informed me," I should let my software developer know that this software would NOT be compatible with future MacOS versions.  About a month ago I upgraded to MacOS Catalina and thru my whole system setup into a tailspin, lots of stuff wouldn't work, so I ended up downgrading back to Mojave, but had been running without pluckeye.  After some struggles I dug in this weekend determined to get back to where I could run Pluckeye again, its too important not to.

Offline

#4 2019-12-09 21:15:49

jon
Administrator
Registered: 2017-01-10
Posts: 344

Re: [SOLVED] Unable to set level 2 on macOS: status 40192

This is http://www.pluckeye.net/macosx-high-sierra.html .  I suspect that many prospective Pluckeye users on macOS believe it does not work because the dialog box presented by Apple is misleading.  It highlights an "OK" box to indicate that the user should prevent Pluckeye from installing. :-(

Offline

#5 2019-12-09 22:00:40

Cage Faraday
Member
Registered: 2019-12-08
Posts: 3

Re: [SOLVED] Unable to set level 2 on macOS: status 40192

Thanks for responding, it means a lot.

Offline

Board footer

Powered by FluxBB