A Pluckeye Forum

A place for Pluckeye users to chew the cud.

You are not logged in.

#1 2019-02-15 21:13:12

JohnDough
Member
Registered: 2019-02-15
Posts: 4

Not getting options to set delay or block websites on Android browser

Hi,
I've installed the Pluckeye browser for android using the apk on this site, registered for an account in the browser, but I'm not getting any options to block websites.

Details:
I pressed the pluckeye icon in the browser and signed up for an account. When I press the pluckeye icon again in the browser I get the "First Visit?" page & I'm asked to login, which I do. It then goes to a page with just a welcome message on it.
In my user profile there are no options to block or set delay. When I press the pluckeye icon again it goes back to the "First Visit?" page and asks me to log in again (though I'm already logged, which I verify by opening the site's dropdown menu, I see my account name, with "profile" & "logout" options). I'm not getting the options to block sites or set delay anywhere in the Android browser or user profile page.

Any help will be greatly appreciated. Your software has already helped me so much on my laptop!  Thanks a lot!

System:
Android 4.4.2
Pluckeye browser version: (in "about:firefox", it displays firefox 10.14.18 )
Phone: Samsung Core 2 Duo (SM-G355M)
My user profile page: u.pluckeye.net/users/7100

Last edited by JohnDough (2019-02-16 00:17:49)

Offline

#2 2019-02-16 14:37:47

RNYC
Moderator
Registered: 2017-01-14
Posts: 256

Re: Not getting options to set delay or block websites on Android browser

Cross-post
https://old.reddit.com/r/pluckeye/comme … r/egljyeg/

I cleared my android pluckeye data, uninstalled it,  then reinstalled pluckeye android by downloading the apk from the website. I cannot duplicate this.

I went to whitehouse.gov and it loaded with no images. I pressed the pluckeye icon and it went to moz-extension://... and gave me the allow, block, and advanced options.

Android 3.4.67 on some really cheap alcatel onetouch phone.

Offline

#3 2019-02-17 15:52:09

JohnDough
Member
Registered: 2019-02-15
Posts: 4

Re: Not getting options to set delay or block websites on Android browser

I uninstalled pluckeye android, reinstalled and re-entered my login info & it's working now! I'm able to block sites and set the delay now. Thanks a lot for your help, and thanks to everyone working on this awesome project. It's really helping me so far.

Offline

#4 2019-08-29 23:16:24

eye.wander
Member
Registered: 2019-08-19
Posts: 22

Re: Not getting options to set delay or block websites on Android browser

I had the same problem, clearing the data in app -> setting -> pluckeye was enough to go through it, thanks and good luck with your journey guys

Offline

#5 2020-03-01 16:23:28

eye.wander
Member
Registered: 2019-08-19
Posts: 22

Re: Not getting options to set delay or block websites on Android browser

Hello, me again. Having the same problem on my new phone.

Redmi 7A
MIUI 10.2.5
Android 9 PQX1

Installation using the file downloaded on the official site, not through play store.
I also tried clearing the cache, no effect.

Any suggestion?

Offline

#6 2020-03-01 22:43:29

RNYC
Moderator
Registered: 2017-01-14
Posts: 256

Re: Not getting options to set delay or block websites on Android browser

I recently had this problem re-appear on my tablet and restarting the tablet cleared it for me.

Offline

#7 2020-03-02 17:27:48

jon
Administrator
Registered: 2017-01-10
Posts: 323

Re: Not getting options to set delay or block websites on Android browser

eye.wander wrote:

Having the same problem on my new phone.

Redmi 7A
MIUI 10.2.5
Android 9 PQX1

Installation using the file downloaded on the official site, not through play store.
I also tried clearing the cache, no effect.

Have you logged in to https://u.pluckeye.net/ from the device?

I see an account for eye.wander, but the user has no associated devices.  Once you login from the new phone, your device should show up...

I have changed several things on the https://u.pluckeye.net/ recently, so there may be bugs.

Offline

#8 2020-03-04 23:26:03

eye.wander
Member
Registered: 2019-08-19
Posts: 22

Re: Not getting options to set delay or block websites on Android browser

Many thanks for your reply.

Well, I have to admit that I was using the other account to login... Anyway, the same thing occurs: I log in into my eye.wander account on my mobile phone but every time I click on the pluckeye icon after logging it redirects me to the login page again - even though I have already logged in.

BTW, can you see my laptop as an associated device or it counts Android devices, only? I am using pluckeye on my laptop for several months.

Offline

#9 2020-03-05 01:05:40

jon
Administrator
Registered: 2017-01-10
Posts: 323

Re: Not getting options to set delay or block websites on Android browser

eye.wander wrote:

Well, I have to admit that I was using the other account to login...

Other account..?

All devices are owned by at least one user.  And the first user to login with that device acquires ownership.

You are probably being redirected to the https://u.pluckeye.net/doc/intro page because the device is in a funny state.

Things to try:

1. Stop and restart Pluckeye.

2. Restart phone, restart Pluckeye.

3. Clear Pluckeye data (data, not cache).

The last will destroy history, bookmarks, and the like, but it shouldn't destroy Pluckeye settings (those are synced).

I've added a flash message for devices that have no configuration.

Offline

#10 2020-03-05 21:37:18

eye.wander
Member
Registered: 2019-08-19
Posts: 22

Re: Not getting options to set delay or block websites on Android browser

I cleared Pluckeye data.
When I login in my Android device now, the mentioned flash message pop-ups:
1.jpg
When I click on the "configuration" hyperlink, the "That's out of bounds" message pop-ups.

I also noticed the same flash message on my laptop:
2.png
but Pluckeye on my laptop behaves as normal, everything seems to be fine.

I noticed that I made a "loop" - I have included "linux mint 2019" config in the same config, might it be the problem? I am already waiting for the excluding operation. Moreover, there is no data in the "used by" tab - I assume this is the tab showing devices using the given config? The "used by" tabs are empty both on my laptop and on Android device.
3.png
4.png

EDIT:
The "configuration" hyperlink in the "This device has no configuration" flash message leads to the following links:
.../devices/23782 - on my Android device
.../devices/11445 - on my laptop.

EDIT 2:
Can I use a similar syntax:

"
pluck add "Block video/"
pluck add "Allow safeyoutube.net"
"

In the "Edit" tab in the configuration site (https://u.pluckeye.net/configurations/xxxxx)?
For the moment, it consists only of the commands such as "action:allow",  "action:block", "delay:3600" and "import:0".

Last edited by eye.wander (2020-03-05 21:47:40)

Offline

#11 2020-03-06 04:56:44

jon
Administrator
Registered: 2017-01-10
Posts: 323

Re: Not getting options to set delay or block websites on Android browser

eye.wander wrote:

Can I use a similar syntax:

pluck add "Block video/"
pluck add "Allow safeyoutube.net"

Yes, the following should work.

block video/
allow safeyoutube.net

Offline

#12 2020-03-06 04:59:51

jon
Administrator
Registered: 2017-01-10
Posts: 323

Re: Not getting options to set delay or block websites on Android browser

eye.wander wrote:

.../devices/23782 - on my Android device
.../devices/11445 - on my laptop.

https://u.pluckeye.net/devices/11445
https://u.pluckeye.net/devices/23782

Both devices are owned by https://u.pluckeye.net/users/11502 (a user other than eye.wander).  Hence, eye.wander is not allowed to view them.

Why use multiple accounts?

Offline

#13 2020-03-06 09:11:24

eye.wander
Member
Registered: 2019-08-19
Posts: 22

Re: Not getting options to set delay or block websites on Android browser

Have no idea why I have two accounts, probably some random mistake in the ancient time.

I tried to save a config for both my laptop and Android device:
1.png

After clicking save button:
2.png

After the delay time (1 hour for me) the flash message "This device has no configuration" still pop-ups and the "configuration" section shows the previous message, just the "You might want to upload your current configuration". Note: Before, I put the "pluck export" command in the terminal.

The same on my Android device. Moreover, after logging in the original account (wshff), after clicking pluckeye icon the browser still redirects me to the login page.

Offline

#14 2020-03-06 15:41:59

jon
Administrator
Registered: 2017-01-10
Posts: 323

Re: Not getting options to set delay or block websites on Android browser

eye.wander wrote:

After the delay time (1 hour for me) the flash message "This device has no configuration" still pop-ups and the "configuration" section shows the previous message, just the "You might want to upload your current configuration". Note: Before, I put the "pluck export" command in the terminal.

Oops, bugs!  Site updated.

Also, I clarified that the configuration of a v0.98.15 does not work.

Offline

#15 2020-03-06 16:09:12

jon
Administrator
Registered: 2017-01-10
Posts: 323

Re: Not getting options to set delay or block websites on Android browser

eye.wander wrote:

Moreover, after logging in the original account (wshff), after clicking pluckeye icon the browser still redirects me to the login page.

I just updated this as well.

Formerly, if a device lacked a configuration, you would be redirected to https://u.pluckeye.net/doc/intro-android .  But now, if you have already logged in, you'll be redirected to the page for the device.

Thanks for the report.

Offline

#16 2020-03-07 21:04:48

eye.wander
Member
Registered: 2019-08-19
Posts: 22

Re: Not getting options to set delay or block websites on Android browser

Many thanks to you for providing support and developing that superior pluckeye machine!

After updating Pluckeye on my laptop everything seems fine, Andorid device is also ok.

Last edited by eye.wander (2020-03-07 21:05:19)

Offline

Board footer

Powered by FluxBB