A Pluckeye Forum

A place for Pluckeye users to chew the cud.

You are not logged in.

#1 2019-05-29 03:40:19

bobtoy
Member
Registered: 2017-06-22
Posts: 30

Pluckeye failed to set level 2

I am getting an error message "Failed to set installation level because pluck set 'level 2' failed with status: 23552. I have tried using both the terminal and the settings to set pluckeye to level 2 and both do not work. I am using pluckeye 95.8 with mac osx 10.14.3 with google chrome version 74.0.3729.169. I am also getting an error every once in a while saying the system extension "library/extensions/pluckeye.kext" was installed improperly and cannot be used. Please try reinstalling it or contact the product's vendor for an update." I have uninstalled pluckeye multiple times and well as completely uninstalling chrome and restarting my computer and I'm still getting this error.

Offline

#2 2019-05-29 05:47:22

jon
Administrator
Registered: 2017-01-10
Posts: 184

Re: Pluckeye failed to set level 2

You might be able to fix this by opening your system preferences
and look for a screen similar to the one shown in the link below.  If
you see such a screen, grant Pluckeye permission to install.

http://static.pluckeye.net/images/scree … rivacy.png

Offline

#3 2019-05-29 19:26:02

bobtoy
Member
Registered: 2017-06-22
Posts: 30

Re: Pluckeye failed to set level 2

That worked great. Thanks!

Offline

Board footer

Powered by FluxBB