A Pluckeye Forum

A place for Pluckeye users to chew the cud.

You are not logged in.

#1 2020-06-11 16:44:36

eye.wander
Member
Registered: 2019-08-19
Posts: 33

[SOLVED] Update returns warnings

Hello,

I just updated Pluckeye to the newest version. Seems to be ok but there were some warnings during an installation:

perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
    LANGUAGE = "en_US",
    LC_ALL = (unset),
    LC_MEASUREMENT = "pl_PL",
    [some other LC... values]
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
0400:190: 6c10ff4f WARNING !!! trashing /var/opt/pluckeye/v/0.99.53/shared/d
10d0:13: 6c10ff4f WARNING 0x3028127a
10ce:9: 6c10ff4f WARNING 0x3028127a
10ca:83: 6c10ff4f WARNING 0x3028127a

The "pluck version" command returns:

0.99.53

EDIT: Solved. I didn't close the browser before an installation. No warning other than "Perl" during an installation without having any browser opened.

Last edited by eye.wander (2020-06-11 19:51:59)

Offline

Board footer

Powered by FluxBB