A Pluckeye Forum

A place for Pluckeye users to chew the cud.

You are not logged in.

#1 2017-11-22 20:11:02

bobtoy
Member
Registered: 2017-06-22
Posts: 30

Firefox Update incompatable with Pluckeye add on.

Firefox updated automatically to the new 56 or 57 when I had firefox 44 before and pluckeye went away. The new firefox said the pluckeye add on is incompatible. Will there an update coming for the add on that allows pluckeye to work with the new firefox?

Offline

#2 2017-11-23 14:26:08

Pluino
Member
Registered: 2017-11-23
Posts: 1

Re: Firefox Update incompatable with Pluckeye add on.

Hallo everybody,
yes it seems i have the same problems, I removed all addons I had to be sure they didn't create problem/conflict with pluckeye, but internet access is still blocked and Firefox say that Plucky is "obsolete"... deinstalling Pluckeye internet works again...

Could please somebody give a tip or help? thank you!

Offline

#3 2017-11-24 19:27:31

RNYC
Moderator
Registered: 2017-01-14
Posts: 188

Re: Firefox Update incompatable with Pluckeye add on.

The Pluckeye add-on has been trying to warn people by pointing them to this page.

The short answer is that a new add-on will be developed but is not yet ready. So to use Pluckeye you will need to downgrade FireFox or switch to Chrome.

Offline

Board footer

Powered by FluxBB