A Pluckeye Forum

A place for Pluckeye users to chew the cud.

You are not logged in.

#1 2019-07-01 15:46:54

82nate
Member
Registered: 2019-06-14
Posts: 11

Apprehensive about lvl 2. A few questions I couldn't find answers to.

Hello. I'm ready to install Pluckeye, and have previously used lvl 1 but this time I would like lvl 2. Actually, I would like the maximum level of lock-down that would still allow me to do what I need to do. I'm using Linux, but am very new to it. So, a few questions I couldn't find answers to in the FAQ's page or install page:

There is mention that Chrome will not work with lvl 2, but I'm sure when I was experimenting with it previously it did. Is that an old version by chance and Chrome will now work with lvl 2?

When I previously tried lvl 2 I quickly changed it back because my Discord app would not start. It just showed the spinning wheel then it went away and nothing launched. I would need to know how to allow Discord through for sure. Also, should most apps work with lvl 2, or even-no-holds-barred (such as Gimp, Libre Office, Audacity, things of that nature)?

It says lvl 2 prevents use of or will greatly slow down other browsers. Does this mean browsers that are currently installed or will it also have this effect even if I were to install other browsers after Pluckeye was installed?

Thanks so much for your help. I hope you already know the answers to all this stuff so you don't have to spend a lot time answering me. If there's an in-depth post or forum that already covers this stuff feel free to point me to it. Thanks again.

Offline

#2 2019-07-02 02:57:09

jon
Administrator
Registered: 2017-01-10
Posts: 184

Re: Apprehensive about lvl 2. A few questions I couldn't find answers to.

82nate wrote:

There is mention that Chrome will not work with lvl 2, but I'm sure when I was experimenting with it previously it did. Is that an old version by chance and Chrome will now work with lvl 2?

Where is that mentioned?

82nate wrote:

When I previously tried lvl 2 I quickly changed it back because my Discord app would not start. It just showed the spinning wheel then it went away and nothing launched. I would need to know how to allow Discord through for sure. Also, should most apps work with lvl 2, or even-no-holds-barred (such as Gimp, Libre Office, Audacity, things of that nature)?

It says lvl 2 prevents use of or will greatly slow down other browsers. Does this mean browsers that are currently installed or will it also have this effect even if I were to install other browsers after Pluckeye was installed?

Thanks so much for your help. I hope you already know the answers to all this stuff so you don't have to spend a lot time answering me. If there's an in-depth post or forum that already covers this stuff feel free to point me to it. Thanks again.

Is there some reason you can't simply "Try it and see"?.  That is more clear, and faster, than reading about it.

Stop asking questions and just try it!
Just use a delay of 0 so you can switch to level 1 and toggle nhb to see what happens.

A minority of programs won't run by default (electron apps).  You can make the run by setting a special variable.

export PLUCKEYE_AA67=1
discord &

Offline

#3 2019-07-02 03:25:07

82nate
Member
Registered: 2019-06-14
Posts: 11

Re: Apprehensive about lvl 2. A few questions I couldn't find answers to.

Thx for that code. I'll try that.

Offline

Board footer

Powered by FluxBB