A Pluckeye Forum

A place for Pluckeye users to chew the cud.

You are not logged in.

#1 2019-06-14 15:34:01

82nate
Member
Registered: 2019-06-14
Posts: 11

Delay, Blocking/Allowing. Need Help.

Hello. I'm new to Pluckeye. I promise I've read many hours trying to resolve my issues on my own but I've been unable to. I can find bits and pieces scattered around, but, nothing to solve them all. I am also using Linux, which I am new to, so, that doesn't help either. Basically, I tried to set up my VCR without reading the instructions sad That mistake has come and gone. Here's where I am now. As soon as Pluckeye was installed I immediately did the Linux command to whitelist everything (because I thought it blocked all sites, not just images/vids). Then I set the delay time to 7 days. Then I accidentally blocked google.com (must have just hit the wrong button). Then I was like "Uh-oh," and changed the delay time to 1 second. Just now my 7 days of waiting was up, so, I made the changes I wanted to and hit apply (with the delay time showing 1 second. As soon as I hit apply it said changes will take effect etc etc. and that my delay time was 7 days?!? It should've been 1 second. So now apparently I have to wait another 7 days to make more changes. During this time I accidentally entered a command trying to block google search images but also pasted a command line to block YouTube (which I need to be able to see). So, then I tried to uninstall and reinstall, knowing what I know now, that it (correct me if I'm wrong) will allow all sites but block all images/vids by default? If true, this would be the best option for me. Thanks for your help. I guess now I just need to know how to set things up so that when the next 7 days is over I can quickly uninstall Pluckeye with all the messed up settings I've applied and reinstall a fresh copy and go from there.

P.S. If anyone bashes me for changing things without reading first I'll kick my dog.

Offline

#2 2019-06-14 15:57:04

jon
Administrator
Registered: 2017-01-10
Posts: 184

Re: Delay, Blocking/Allowing. Need Help.

82nate wrote:

Just now my 7 days of waiting was up, so, I made the changes I wanted to and hit apply (with the delay time showing 1 second. As soon as I hit apply it said changes will take effect etc etc. and that my delay time was 7 days?!? It should've been 1 second. .

It sounds like you are using both the command line and the Pluckeye Settings page to make changes.  That's a little unusual.  In particular, I don't understand why you would hit the "Apply" button.  Any changes you make at the command line are "applied" immediately.

If you register on https://u.pluckeye.net/ , you can in theory have changes expedited by others.  Note that you must be able to login to https://u.pluckeye.net/ using the computer for which you want changes expedited.

Offline

#3 2019-06-15 15:47:24

RNYC
Moderator
Registered: 2017-01-14
Posts: 188

Re: Delay, Blocking/Allowing. Need Help.

82nate wrote:

I guess now I just need to know how to set things up so that when the next 7 days is over I can quickly uninstall Pluckeye with all the messed up settings I've applied and reinstall a fresh copy and go from there.

When your delay is zero, type this command in your terminal

pluck uninstall

Offline

#4 2019-06-20 01:59:50

82nate
Member
Registered: 2019-06-14
Posts: 11

Re: Delay, Blocking/Allowing. Need Help.

Thank you for your help.

Offline

Board footer

Powered by FluxBB