A Pluckeye Forum

A place for Pluckeye users to chew the cud.

You are not logged in.


This is the old forum. The new forum is at https://discourse.pluckeye.net/ .

#1 2021-07-27 11:12:08

Registered: 2021-07-14
Posts: 5

Can't block steam in linux.


Currently experiencing an issue where I am unable to block steam in linux.

I've tried a multitude of different combinations such as...

pluck when 000-1300 block program steam

pluck when 000-1300 block steam.com

I have tried both these options for steam, steam.com steamwebhelper, steamwebhelper.com, steamcommunity, steamcommunity.com etc etc.

blocking is working in the browser but, program level blocks don't appear to be working. system is enabled.

I was using otherwise with the following schedule.

when MTWRF1430-1730 block otherwise
when MTWRFA0-13 block otherwise
when UMTWR22-24 block otherwise

I have since removed this but still blocking steam has no effect. only using block everything works.

Appreciate any and all help. cheers.


#2 2021-07-27 11:55:13

Registered: 2021-07-14
Posts: 5

Re: Can't block steam in linux.

I think I've resolved things. I did a reinstall, clear and import of my list with some edits. Not entirely sure what the issue was, maybe incorrect combinations of block rules and otherwise? who knows!


#3 2021-07-27 13:50:39

Registered: 2021-05-11
Posts: 43

Re: Can't block steam in linux.

gurt wrote:

I have tried both these options for ... steam.com ... steamwebhelper.com...

Do you mean steam.exe, and steamwebhelper.exe?
Replacing the "allow" with "block" in the rules mentioned in https://manual.pluckeye.net/compatibili … rification should work.

Also, get rid of "steam.com" and other such links from your post. See https://forum.pluckeye.net/misc.php?action=rules.


Board footer

Powered by FluxBB